<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.snyderdailynews.com/news/meeting-sally" />
<link rel="shortlink" href="https://www.snyderdailynews.com/node/8720" />
<meta property="og:site_name" content="Snyder Daily News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.snyderdailynews.com/news/meeting-sally" />
<meta property="og:title" content="Meeting Sally" />
<meta property="og:updated_time" content="2017-08-14T12:17:17-04:00" />
<meta property="article:published_time" content="2017-08-14T12:14:35-04:00" />
<meta property="article:modified_time" content="2017-08-14T12:17:17-04:00" />
  <title>Meeting Sally | Snyder Daily News</title>  
  <style type="text/css" media="all">
@import url("https://www.snyderdailynews.com/modules/system/system.base.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/system/system.menus.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/system/system.messages.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/system/system.theme.css?ou0atf");
</style>
<style type="text/css" media="all">
@import url("https://www.snyderdailynews.com/sites/all/modules/simplenews/simplenews.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/aggregator/aggregator.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/calendar/css/calendar_multiday.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/date/date_api/date.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/field/theme/field.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/mollom/mollom.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/node/node.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/search/search.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/simpleads/simpleads.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/ubercart/uc_order/uc_order.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/ubercart/uc_product/uc_product.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/ubercart/uc_store/uc_store.css?ou0atf");
@import url("https://www.snyderdailynews.com/modules/user/user.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/views/css/views.css?ou0atf");
</style>
<style type="text/css" media="all">
@import url("https://www.snyderdailynews.com/sites/all/modules/ed_classified/theme/classified.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/modules/ctools/css/ctools.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/libraries/superfish/css/superfish.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/libraries/superfish/css/superfish-navbar.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/libraries/superfish/style/space.css?ou0atf");
</style>
<style type="text/css" media="all">
@import url("https://www.snyderdailynews.com/sites/all/themes/bones/css/normalize.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/themes/bones/css/formalize.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/themes/bones/css/grid_12.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/all/themes/bones/css/layout.css?ou0atf");
</style>
<style type="text/css" media="all">
@import url("https://www.snyderdailynews.com/sites/snyderdailynews.com/themes/masthead/css/style1.css?ou0atf");
@import url("https://www.snyderdailynews.com/sites/snyderdailynews.com/themes/masthead/css/responsive.css?ou0atf");
</style>
  <script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_westsidebar"] = googletag.defineSlot("/116205717/TPA-Westsidebar", [300, 250], "dfp-ad-tpa_westsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_westleaderboard"] = googletag.defineSlot("/116205717/TPA-Westleaderboard", [728, 90], "dfp-ad-tpa_westleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_E_-TE5vgXTAJf4L9JyrVufuU4gAUFZ3X8_ShTQz_vBg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-69077030-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_DHbmmyS4QpAJTrkoDatBPTI6orSGp9hL6Oa5clFijg0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"Ptl_CiWLFoNZ3Osql4H_0hadOukHRXjKnCg8ZyCvxZY","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"4":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/snyderdailynews.com\/themes\/masthead\/js\/jquery.color.js":1,"sites\/snyderdailynews.com\/themes\/masthead\/js\/scripts.js":1,"sites\/snyderdailynews.com\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/snyderdailynews.com\/themes\/masthead\/style.css":1,"sites\/snyderdailynews.com\/themes\/masthead\/css\/style1.css":1,"sites\/snyderdailynews.com\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/meeting-sally":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='https://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-8720 node-type-article sidebars-split news meeting-sally">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		
<ul class="menu sf-js-enabled">
<li class="leaf"><a href="/webforms" title="" style="padding: 0 18px;"><span>Submissions </span></a></li>
<li class="leaf"><a href="/contact" title="" style="padding: 0 18px;"><span>Contact Us</span></a></li>
<!-- <li class="leaf"><a href="/forget-password" title=""><span>Forget Password</span></a></li> -->
<li class="leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/meeting-sally" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-1IY5tm0K2UnXYMg1u3JfqgRph8Hol_d_fo9bshr40Ps" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
         
  <li><a class="twitter" href="http://www.twitter.com/snyderdaily"></a></li> 
          <li><a class="facebook" href="http://www.facebook.com/pages/Snyder-Daily-News/266079783453426"></a></li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/snyder_with_flag.jpg" alt="" /></a>
        </div>      	      
      
      <hgroup>
      
                
            
      
      </hgroup>
      
    </header>
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-0 sf-single-items-10"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1296-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1297-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1295-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/columnsopinions" title="Columns/Opinions" class="sf-depth-1"><span>Columns</span></a></li><li id="menu-1298-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries-0" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine123193/Full/index.aspx?II=123193" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-1082-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-663-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/aggregator/sources/4/" title="" class="sf-depth-1"><span>Texas Network</span></a></li><li id="menu-780-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Snyder%20Daily%20NewsID568/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1160-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="http://fb.mediarelay.com/20601/" title="" class="sf-depth-1"><span>COMMUNITY GUIDE</span></a></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		              <div class="slideshow-wrapper clearfix"><div class="slideshow-wrapper-inner">
              <div id="slideshow">
                  <div class="region region-slideshow">
    <div id="block-simpleads-ad-groups-213" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-213', 213, 1);
  </script>
    <div class="simpleads-213"></div>

    
</div>
  </div>

</div></div>   </div>
              </div>
            </div></div>  
                   
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-8720" class="node node-article node-promoted node-teaser last clearfix" about="/news/meeting-sally" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/styles/teaser/public/field/image/library_safety_saturday_copy.jpg?itok=E6sJLSDN"><a href="/news/meeting-sally" class="active"><span><img typeof="foaf:Image" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/styles/teaser/public/field/image/library_safety_saturday_copy.jpg?itok=E6sJLSDN" width="140" height="100" alt="Mavis Lee played with Cell Phone Sally at the Scurry County Library’s safety event Saturday morning. " /></span></a></div></div></div>    </div>
    
      
  
  <div class="node-content-wrapper">                    
  
              
              <h2 class="title"><a href="/news/meeting-sally">Meeting Sally</a></h2>
        
               
    <span property="dc:title" content="Meeting Sally" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2017-08-14T12:14:35-04:00" datatype="xsd:dateTime">Mon, 08/14/2017 - 12:14pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news" typeof="sioc:UserAccount" property="foaf:name" datatype="">News</span></span>      </div>
          
  
    <div class="content">
	      </div>
    
      
      <ul class="links inline"><li class="node-readmore first last active"><a href="/news/meeting-sally" rel="tag" title="Meeting Sally" class="active"><span>Read more<span class="element-invisible"> about Meeting Sally</span></span></a></li>
</ul>        
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-51" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-51', 51, 1);
  </script>
    <div class="simpleads-51"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-211" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-211', 211, 10);
  </script>
    <div class="simpleads-211"></div>

    
</div>
  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="https://etypeservices.com/Snyder%20Daily%20NewsID568/"><img height="352" src="https://etypeservices.com/LandingPageImages/Snyder%20Daily%20News/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="https://etypeservices.com/Snyder%20Daily%20NewsID568/">CLICK HERE TO READ Snyder Daily News</a></h4><p>&nbsp;</p>
  </div>

</div></div> <div id="block-simpleads-ad-groups-212" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-212', 212, 10);
  </script>
    <div class="simpleads-212"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-tpa-westsidebar" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_westsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_westsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_westsidebar");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 1);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
      <div class="preface-wrapper clearfix"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner">  
      <section id="preface">
        <div class="grid_4"></div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/custom-login-page"><span>Custom Login Page</span></a></li>
<li><a href="/scurry-county-commissioners-court-0"><span>Scurry County Commissioners&#039; Court</span></a></li>
<li><a href="/scurry-county-commissionerscourt"><span>Scurry County Commissioners&#039;Court</span></a></li>
<li><a href="/columnsopinions/talented-students-present-two-julius-caesar-productions"><span>Talented students present two Julius Caesar productions</span></a></li>
<li class="last"><a href="/news/applications-united-way-funding-available"><span>Applications for United Way funding available</span></a></li>
</ul></div><br />  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-views-similar-entries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Related Articles</span></h3>
     
  <div class="content">
		<div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-0e30d358f85837194b80fc3fe2e91826">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/winners-announced-cell-phone-sally-911-contest"><span>Winners announced in Cell Phone Sally 911 contest</span></a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/big-country-electric-meeting-thursday"><span>Big Country Electric meeting is Thursday</span></a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/big-county-electric-annual-meeting-april-28"><span>Big County Electric annual meeting is April 28</span></a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/town-hall-meeting"><span>Town-hall meeting</span></a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/monday%E2%80%99s-chamber-board-meeting-cancelled"><span>Monday’s chamber board meeting cancelled</span></a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/commissioners-hold-meeting-friday"><span>Commissioners to hold meeting on Friday</span></a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div>   
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p>Mailing Address: P.O. Box 949    <br />Snyder, TX 79550<br />Phone: (325) 573-5486<br />Fax: (325) 573-0044    <br /> </p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1296"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1297"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-1295"><a href="/columnsopinions" title="Columns/Opinions"><span>Columns</span></a></li>
<li class="leaf menu-mlid-1298"><a href="/obituaries-0" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1222"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine123193/Full/index.aspx?II=123193" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-663"><a href="/aggregator/sources/4/" title=""><span>Texas Network</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://www.etypeservices.com/Snyder%20Daily%20NewsID568/" title=""><span>Subscribe</span></a></li>
<li class="last leaf menu-mlid-1160"><a href="http://fb.mediarelay.com/20601/" title=""><span>COMMUNITY GUIDE</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-menu-block-3" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Subscriber Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1190"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://etypeservices.com//Snyder%20Daily%20NewsID568/" title=""><span>E-Edition</span></a></li>
<li class="last leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-dfp-tpa-westleaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-tpa_westleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_westleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_westleaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->
<style>
.view-opinion-top-stories {
    height: 100% !important;
    overflow: scroll;
}
</style>  <script type="text/javascript" src="https://www.snyderdailynews.com/sites/snyderdailynews.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>